<!DOCTYPE html>
<html dir="ltr" lang="ne">
<head>

<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">
<link rel="alternate" href="https://kantipath.com" hreflang="ne-NP" />
<base href="https://www.kantipath.com/breaking-news/asar-7-solar-eclipse" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="description" content="Read today breaking news of Nepal as top story from BBC hindi, gujarati samachar, in nepali live from kantipath, published from Kathmandu as like daink Bhasker.com." />
<title>असार ७ को सूर्य ग्रहण : कुन राशिलाई कस्तो फल ? यसरी हटाउनुहोस् दुस्प्रभाव</title>
<link href="https://www.kantipath.com/component/search/?Itemid=567&amp;catid=83&amp;id=23643&amp;format=opensearch" rel="search" title="Search Kantipath News" type="application/opensearchdescription+xml" />
<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?bbc8de9646994b81ce4c287da183c3d6" type="text/javascript"></script><![endif]-->
<meta propery="og:title" name="description" content="काठमाडौँ । भोलि अर्थात् असार ७ गते लाग्ने दुर्लभ सूर्य ग्रहण विशेष रहेको ज्योतिषहरूले बताएका छन् । यो सूर्य ग्रहण बिहान ९:३० मा सुरु भई सुरु भई अपराह्न ३:१९ मा समाप्त हुन्छ। यसको कुल समय ५ घण्टा ४८ मिनेट रहन्छ ।
यो सूर्य ग्रहण नेपालमा खण्डग्रास रूपमा देखिने छ। यो ग्रहण मृगशिरा, आर्द्रा नक्षत्र र मि">
<meta name="twitter:title" content="असार ७ को सूर्य ग्रहण : कुन राशिलाई कस्तो फल ? यसरी हटाउनुहोस् दुस्प्रभाव">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@kantipath_com">
<meta name="twitter:creator" content="@kantipath_com">
<meta name="twitter:url" content="https://www.kantipath.com/breaking-news/asar-7-solar-eclipse">
<meta name="twitter:description" content="काठमाडौँ । भोलि अर्थात् असार ७ गते लाग्ने दुर्लभ सूर्य ग्रहण विशेष रहेको ज्योतिषहरूले बताएका छन् । यो सूर्य ग्रहण बिहान ९:३० मा सुरु भई सुरु भई अपराह्न ३:१९ मा समाप्त हुन्छ। यसको कुल समय ५ घण्टा ४८ मिनेट रहन्छ ।
यो सूर्य ग्रहण नेपालमा खण्डग्रास रूपमा देखिने छ। यो ग्रहण मृगशिरा, आर्द्रा नक्षत्र र मि">
<meta name="twitter:image" content="https://www.kantipath.com/images/Asar2077/grahan.jpg">
<meta property="fb:app_id" content="349177609306512" />
<meta property="og:site_name" content="Kantipath" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kantipath.com/breaking-news/asar-7-solar-eclipse" />
<meta property="og:title" content="असार ७ को सूर्य ग्रहण : कुन राशिलाई कस्तो फल ? यसरी हटाउनुहोस् दुस्प्रभाव" />
<meta property="og:image" content="https://www.kantipath.com/images/Asar2077/grahan.jpg" />
<meta property="og:description" content="काठमाडौँ । भोलि अर्थात् असार ७ गते लाग्ने दुर्लभ सूर्य ग्रहण विशेष रहेको ज्योतिषहरूले बताएका छन् । यो सूर्य ग्रहण बिहान ९:३० मा सुरु भई सुरु भई अपराह्न ३:१९ मा समाप्त हुन्छ। यसको कुल समय ५ घण्टा ४८ मिनेट रहन्छ ।
यो सूर्य ग्रहण नेपालमा खण्डग्रास रूपमा देखिने छ। यो ग्रहण मृगशिरा, आर्द्रा नक्षत्र र मि" />
<script data-ad-client="ca-pub-1172071150831635" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="robots" content="noodp,noydir" />
<script src="https://cdn.siteswithcontent.com/js/push/subscribe.js?v=1.1.0"></script>
<script src="/firebase-messaging-sw.js"></script>
<script src="//fbstore.sendpulse.com/loader.js" data-sp-widget-id="17e3e043-6e94-446c-859c-238fa9402c13" async></script>
<script src="//static-login.sendpulse.com/apps/fc3/build/loader.js" sp-form-id="533c67c70caefa80ab1f368e2a33fbbf2339b6f9462706ff46b12f7cac396ba1"></script>
<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=58bbd31dd98bbe0011b9f950&product=inline-share-buttons' async='async'></script>

<link href="/images/fav.png" rel="shortcut icon" type="image/png">

<link href="/assets/css/bootstrap.min.css" rel="stylesheet" type="text/css">
<link href="/assets/css/jquery-ui.min.css" rel="stylesheet" type="text/css">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
<link href="/assets/css/style-main.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Mukta:200,300,400,500,600,700,800" rel="stylesheet">


<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<script src="/assets/js/jquery-2.2.0.min.js"></script>
<script src="/assets/js/nepali.datepicker.v2.1.min.js"></script>
<script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
  return t;
}(document, "script", "twitter-wjs"));</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.kantipath.com/assets/js/analytics.js','ga');
  ga('create', 'UA-68549294-1', 'auto');
  ga('send', 'pageview');
</script>

<link href="https://plus.google.com/112625801637133327577" rel="publisher" />
<meta data-name="msvalidate.01" content="0A304E5570E91B63323B2FC1B34C371C" property="" />
<link rel="alternate" href="https://www.kantipath.com:443/breaking-news/asar-7-solar-eclipse" hreflang="ne-np" />
<meta data-name="p:domain_verify" content="c8ae57dd36421fde0cdcf09b3d969e6c" property="" />
<META data-name=allow-search content="yes" property="">
<meta data-name="google-site-verification" content="6U0VZLAyE44-Qe6B6neitwNR2p6NwR_Y3oTllFDE174" property="" />
<META data-name=revisit-after content="daily" property="">
<META data-name=Rating content="General" property="">
<META data-name=distribution content="global" property="">
<META content="text/html; charset=utf-8" property="">
<META data-name=Copyright content="Kantipath Media Pvt. Ltd" property="">
<META data-name=ROBOTS content="INDEX, FOLLOW" property="">
<META data-name=Robots content="INDEX,ALL" property="">
<META data-name=YahooSeeker content="INDEX, FOLLOW" property="">
<meta property="" content="News from Nepal, Politics News, Entertainment News, Bank news, Sahakari news, Sports News, International News, Share Market" />
<meta data-name="resource-type" content="document" property="" />
<meta data-name="allow-search" content="yes" property="" />
<META data-name=msnbot content="INDEX, FOLLOW" property="">
<META data-name=googlebot content="INDEX, FOLLOW" property="">
<meta data-name="rating" content="political, entertainment, banking and finance, cooperative, sports, international, share market news" property="" />
<META data-name=page-topic content="Main News, Economic & Commerce, Literature, Entertainment, Sports, Health and Education, Science and Technology, International, Blogs" property="">
<META data-name=site content="kantipath.com" property="">
<meta property="fb:pages" content="487549571346889" />
<meta name="fo-verify" content="94b32e8f-8b54-4069-8cf6-483fa1a1967b">
<script type="text/javascript">
    $(window).on('load',function(){
        $('#myModal').modal('show');
    });
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"jrn2n1a4KM10cv", domain:"kantipath.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=jrn2n1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>

<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<a href="https://tradentrick.com/home/">Trade and Trick</a>
</head>
<body class="fullwidth-page side-push-panel boxed-layout p-sm-0">
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '469630493893436',
      cookie     : true,
      xfbml      : true,
      version    : 'v5.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="wrapper" class="clearfix">

<div class="modal fade" id="myModal" role="dialog">
<div class="modal-dialog">

<div class="modal-content col-sm-8" style="margin-left: 50px; text-align: center; background: rgba(0,0,0,0.6)">
<div class="modal-body">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fkantipathnews%2F&tabs=timeline&width=340&height=400&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=2382162381807686" width="340" height="400" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>
</div>

<header class="header">
<div class="header-top sm-text-center">
<div class="container">
<div class="">
<div class="col-sm-6 col-xs-6 p-0">
<input type="hidden" id="englishDate19" value="2020-06-20" />
<div class="col-sm-5 p-0"><p><span id="nepaliDate19"></span></p></div>
<div class="col-sm-7">
</div>
</div>
<div class="col-sm-3 col-xs-6 text-right">
<div class="search">
<form action="/breaking-news" method="post" class="form-inline" role="search">
<input placeholder="समाचारहरु  खोज्नुहोस्" name="searchword" id="mod-search-searchword178" maxlength="200" class="inputbox search-query input-medium" type="search" placeholder="Search ..." /> <input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="567" />
</form>
</div>
</div>
<div class="col-sm-3 p-0">
<div class="widget no-border m-0 text-right contactinfo">
<ul class="icon-sm sm-text-center">
<li><a href="/sitemap.html" target="_blank">Sitemap</a></li>
<li><a href="/contact-details">Contact Us</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="header-middle p-0 xs-text-center">
<div class="container p-0">
<div class="col-sm-4">
<a class="xs-pull-center mb-15" href="https://www.kantipath.com/">
<img src="/images/logo.png" alt="Kantipath News">
</a>
</div>
<div class="col-sm-8">
<div class="ads pb-10">
<div class="custom">
<p><img src="/images/kan_awa.PNG" alt="kan awa" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p></div>
</div>
</div>
</div>
</div>
<div class="header-nav">
<div class="header-nav-wrapper navbar-scrolltofixed">
<div class="container p-0">
<nav id="menuzord" class="menuzord">
<ul class="nav menuzord-menu menu ">
<li class="item-565"><a class="nhome" href="https://www.kantipath.com/" title="kantipath news"><img src="/images/home.png" alt="Home" /></a></li><li class="item-567 current active"><a href="/breaking-news" title="Breaking News">मुख्य खबर</a></li><li class="item-516"><a class="hidden" href="/local-news" title="Local Nepali news">समाचार</a></li><li class="item-479 deeper parent"><a href="/financial-news" title="Financial News">अर्थ बाणिज्य</a><ul class="dropdown"><li class="item-480"><a href="/financial-news/development-news" title="Development News">बिकास निर्माण</a></li><li class="item-481"><a href="/financial-news/business-news" title="Business News">बाणिज्य</a></li><li class="item-482"><a href="/financial-news/bank-news" title="Bank News">बैंक÷बित्त</a></li><li class="item-483"><a href="/financial-news/share-market" title="Share Market">शेयर बजार</a></li></ul></li><li class="item-484"><a href="/nepali-literature" title="Nepali Literature">कला साहित्य</a></li><li class="item-492"><a href="/science-and-technology" title="Science And Technology">विज्ञान/प्रविधि</a></li><li class="item-493 deeper parent"><a href="/international-news" title="International News">विदेश</a><ul class="dropdown"><li class="item-494"><a href="/international-news/world-activities" title="World Activities">विश्व गतिविधी</a></li><li class="item-495"><a href="/international-news/migrant-nepali" title="Migrant Nepali">प्रवासी नेपाली</a></li></ul></li><li class="item-517"><a href="/amazing-news" title="Amazing News">रोचक</a></li><li class="item-515"><a class="hidden" href="/lifestyle-news">जीवन शैली</a></li><li class="item-566"><a href="/film-entertainment-news">मनोरन्जन</a></li><li class="item-491"><a href="/health-and-education" title="Health And Education">शिक्षा/स्वास्थ्य</a></li><li class="item-496 deeper parent"><a href="/latest-blog" title="Latest Blog">ब्लग बिचार </a><ul class="dropdown"><li class="item-497"><a href="/latest-blog/news-analysis" title="News Analysis">विचार विश्लेषण </a></li><li class="item-498"><a href="/latest-blog/interview" title="Interview">अन्तर्वार्ता </a></li></ul></li><li class="item-487 deeper parent"><a href="/sports" title="Sports">खेलकुद</a><ul class="dropdown"><li class="item-488"><a href="/sports/cricket" title="Cricket">क्रिकेट</a></li><li class="item-489"><a href="/sports/football" title="Football">फुटबल</a></li><li class="item-490"><a href="/sports/athletics" title="Athletics">अन्य खेलकुद</a></li></ul></li><li class="item-518"><a href="/vaccancy-news" title="Vacancy News">रोजगार</a></li><li class="item-499"><a class="engmenu" href="/english" title="English">English</a></li><li class="item-524"><a class="hidden" href="/search" title="Search of News published in Kantipath">Search</a></li><li class="item-541"><a class="engmenu" href="https://kantipath.com/wp/" target="_blank" title="Archive kantipathnews">Old Websites</a></li><li class="item-543"><a class="hidden" href="/photo-gallery" title="Photo Gallery kantipath">Photo Gallery</a></li><li class="item-544"><a class="hidden" href="/accidents" title="Accident">दुर्घटना</a></li><li class="item-545"><a class="hidden" href="/crimes" title="Crimes">अपराध</a></li><li class="item-558"><a class="hidden" href="/video-gallery" title="Video of Nepal">Video Gallery</a></li></ul>
</nav>
</div>
</div>
</div>
</header>

<div class="main-content">
<div class="ads pb-10">
<div class="custom">
<p><img src="/images/Fagun_2076/annapurna.gif" alt="annapurna add" /></p></div>
</div>
<div class="clearfix"></div>
<div class="clear"></div>
<section>
<h2 class="hidden">Hidden</h2>
<div class="col-sm-9 content">
<div id="system-message-container">
</div>
<div class="pl-50 pr-50">
<meta itemprop="inLanguage" content="en-GB" />
<div class="page-header">
<h1>
असार ७ को सूर्य ग्रहण : कुन राशिलाई कस्तो फल ? यसरी हटाउनुहोस् दुस्प्रभाव </h1>

<div class="sharethis-inline-follow-buttons"></div>
</div>
<p>काठमाडौँ । भोलि अर्थात् असार ७ गते लाग्ने दुर्लभ सूर्य ग्रहण विशेष रहेको ज्योतिषहरूले बताएका छन् । यो सूर्य ग्रहण बिहान ९:३० मा सुरु भई सुरु भई अपराह्न ३:१९ मा समाप्त हुन्छ। यसको कुल समय ५ घण्टा ४८ मिनेट रहन्छ ।</p>
<p><img src="/images/Asar2077/grahan.jpg" alt="grahan" />यो सूर्य ग्रहण नेपालमा खण्डग्रास रूपमा देखिने छ। यो ग्रहण मृगशिरा, आर्द्रा नक्षत्र र मिथुनमा हुनेछ।सूर्य मिथुन राशिमा रहेका बेला हुनाले यो ग्रहण मिथुनमा लागेको ग्रहण भन्दा हुन्छ । यो ग्रहणको समयमा सिंह राशिको उदय हुन्छ । यो ग्रहण मृगशिरा नक्षत्रमा देखिन्छ। मङ्गल ग्रह यस नक्षत्रको स्वामी हो।</p>
<p>यहाँ ज्योतिषीहरूले यो ग्रहणबाट कुन राशि भएकालाई लाभ हुन्छ र कुन राशिफलका लागि यो ग्रहणले समस्या ल्याउँछ भन्ने बारे के भनेका छन् भन्ने कुरा प्रस्तुत गरिएको छ । साथै सूर्य ग्रहणले उत्पन्न गर्ने समस्याहरू कसरी हटाउन सकिन्छ भन्ने ज्योतिषको सुझाव समेत यहाँ प्रस्तुत गरिएको छ ।</p>
<p><strong>मेष –</strong> यो ग्रहणमा मेष राशि भएका व्यक्तिहरू धेरै समस्यामा पर्नेछन्। साथै, बच्चाहरूको बारेमा तपाईँको चिन्ता पनि बढ्नेछ। दोष कम गर्न ग्रहणको क्रममा हनुमान चालिसाको पाठ गर्नुहोस्, यसले तपाईँमा असर कम गर्छ ।</p>
<p><strong>वृष -</strong> यस राशिका मानिसहरूलाई पनि पैसाको समस्या हुनेछ। शुक्र तपाईँको राशि चक्रको केन्द्रमा हुनेछ। तपाईँको राशिलाई सुदृढ बनाउन देवी सरस्वतीको पूजा र आराधना गर्नुहोस् । अनि भोजन दान गर्नुहोस्।</p>
<p><strong>मिथुन –</strong> सूर्य ग्रहण तपाईँको राशि चक्रमा हुने छ, यस्तो अवस्थामा तपाईँ धेरै रिसाउनुहुनेछ। तपाईँको भाषा प्रयोग क्रोधको कारण बिग्रेको हुन सक्छ। व्यर्थ चिन्ता रहनेछ र पैसा खर्च हुनेछ। झगडाबाट टाढा रहनुहोस्। सूर्य मन्त्र जप गर्नुहोस् र मूंग दाल दान गर्नुहोस्।</p>
<p><strong>कर्कट –</strong> तपाईँको खर्च बढ्नेछ। तपाईँले विदेशबाट केही राम्रो समाचार प्राप्त गर्न सक्नुहुनेछ। काममा कुनै बाधा नपार्न शिवको पूजा गर्नुहोस् र शिव मन्त्रहरूको जप गर्नुहोस् । विशेष गरी महामृत्युंजय मन्त्र जप गर्नुहोस्। मुंग दाल पनि दान गर्नुहोस्।</p>
<p><strong>सिंह –</strong> तपाईँको साथीहरूले तपाईँको विरुद्धमा योजना बनाउन सक्छन्। साथीहरूसँग झगडा हुन सक्छ। तपाईँ उच्च प्रोफाइलका मानिसहरूलाई भेट्नुहुनेछ र तपाईँ तिनीहरूबाट लाभ उठाउन सक्नुहुन्छ। सूर्य बीज मन्त्रको पाठ गर्नुहोस्।</p>
<p><strong>कन्या –</strong> तपाईँको खुसी र समृद्धि व्याकुल हुन सक्छ। तपाईँ काम गर्न चाहनुहुन्छ तर चिन्ताको कारणले काम गर्न सक्नुहुने छैन। यस प्रकारले गणेश र सूर्यको पूजा गर्नु तपाईँको लागि लाभदायक हुनेछ।</p>
<p><strong>तुला –</strong> तुला राशि भएका व्यक्ति आलस्यको सिकार हुन सक्छन्। तपाईँ आफ्नो कार्यहरू गर्न सक्षम हुनुहुनेछैन। रिस धेरै आउनेछ र यस कारण तपाईँको भाषा पनि खराब हुन सक्छ। विष्णुको मन्त्र जाप गर्नुहोस्। तपाईँलाई यसबाट फाइदा हुनेछ।</p>
<p><strong>वृश्चिक-</strong> यदि तपाईँको राशि चिन्ह वृश्चिक हो भने तपाईँलाई धेरै पैसा आउँदछ । तर यसको लागि तपाईँले कडा मेहनत गर्नुपर्नेछ। पारिवारिक समस्याहरूले चिन्तित हुनेछ। सुन्दर काण्ड पढ्नु तपाईँको समस्या समाधानका लागी लाभदायक हुन सक्छ। यसका साथै मङ्गल ग्रहको बीज मन्त्रहरू पनि जाप गर्नुहोस्।</p>
<p><strong>धनु –</strong> यो राशिका व्यक्तिहरू केही रोगले ग्रस्त हुन सक्छन्। कसैसँग झगडा पनि हुन सक्छ। यस्तो अवस्थामा महामृत्युंजय मन्त्र जप गर्नुहोस्। कृपया शिवको पूजा गर्नुहोस्।</p>
<p><strong>मकर-</strong> खर्च अधिक हुनेछ र केही रोगले तपाईँलाई सताउन सक्छ। विशेष गरी कुनै हड्डीको रोगले तपाईँलाई सताउन सक्छ। शनिको शान्तिका लागि शनिको मन्त्रहरूको पूजन र जप गर्नुहोस्। कालो तिल दान दिनुहोस्।</p>
<p><strong>कुम्भ –</strong> तपाई धेरै पैसा पाउनुहुनेछ। तपाईँले यस धन प्राप्त गर्न कडा परिश्रम गर्नुपर्नेछ र तपाईँले पक्कै पनि आफ्नो कडा परिश्रमको फल पाउनुहुनेछ। कुनै पनि किसिमको छलछामबाट बच्न, शनिदेवको पूजा गर्नुहोस्।</p>
<p><strong>मीन –</strong> तपाईँको आमाको स्वास्थ्यको ख्याल राख्नुहोस्। वित्तीय सङ्कटले पनि तपाईँलाई पिरोल्न सक्छ। कृपया विष्णु सहस्रनाम पढ्नुहोस्। चनाको दाल दान गर्नुहोस्। त्यसो गर्नाले फाइदा हुन्छ।</p> <input type="hidden" id="englishDate9" value="2020-06-20" />
<div class="datedisplay">
<div class="p-0" style="float:left">
<p>प्रकासित मिति</p>
</div>
<div class="col-sm-8">
<span id="nepaliDate9"></span>
</div>
</div>
<div></div>
<div style="clear:both"></div>
</div>
<div class="custom">

<div id="M149038ScriptRootC108773">
<div id="M149038PreloadC108773">Loading...</div>
</div>
<script type="text/javascript">// <![CDATA[
(function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/k/a/kantipath.com.108773.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })();
// ]]></script>
</div>
<div class="custom">

<div id="M149038ScriptRootC400520">
<div id="M149038PreloadC400520">Loading...</div>
<script type="text/javascript">// <![CDATA[
(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M149038ScriptRootC400520")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M149038ScriptRootC400520");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=400520;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/k/a/kantipath.com.400520.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
// ]]></script>
</div>

<p>&nbsp;</p></div>
<div id='fb-root'></div>
<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = '//connect.facebook.net/en_GB/all.js#xfbml=1&appId=487549571346889';
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
<div class='fb-comments' data-href='http://www.kantipath.com/breaking-news/asar-7-solar-eclipse' data-num-posts='4' data-width='500'></div>
</div>
<div class="col-sm-3">
<div class="custom">

<div id="M149038ScriptRootC700423">
<div id="M149038PreloadC700423">Loading...</div>
<script type="text/javascript">// <![CDATA[
(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M149038ScriptRootC700423")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M149038ScriptRootC700423");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=700423;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/k/a/kantipath.com.700423.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
// ]]></script>
</div>

<p>&nbsp;</p></div>
</div>
</section>
<section>
<h2 class="hidden">Hidden</h2>
<div class="col-sm-9 p-0">
<div class="nlatestnews col-sm-12">
<div class="row">
<h2 class="mb-0 text-center">ताजा खबर </h2>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/crimes/corrupt-inspector-caught">
<h3 class="m-0 mb-10 mt-10">ठेकेदारसँग घुस लिंदा लिंदै भीमफेदीबाट इन्स्पेक्टर पक्राउ</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/breaking-news/asar-7-solar-eclipse">
<h3 class="m-0 mb-10 mt-10">असार ७ को सूर्य ग्रहण : कुन राशिलाई कस्तो फल ? यसरी हटाउनुहोस् दुस्प्रभाव</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/international-news/world-activities/new-fact-china-india-clash-made-public">
<h3 class="m-0 mb-10 mt-10">चीन र भारत झडपको नयाँ तथ्य सार्बजनिक</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/accidents/one-killed-in-landslide-in-gulmi">
<h3 class="m-0 mb-10 mt-10">गुल्मीमा पहिरोले जिप पुर्दा १ जनाको मृत्यु, ५ घाइते</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/local-news/94-women-who-returned-to-nepal-from-dubai-are-pregnant">
<h3 class="m-0 mb-10 mt-10">दुबईबाट नेपाल फर्किएका ९४ जना महिलाहरु गर्भवती</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/international-news/world-activities/minister-caught-for-corruption">
<h3 class="m-0 mb-10 mt-10">स्वास्थ्य सामग्री खरिदमा भ्रष्ट्राचार गर्ने स्वास्थ्यमन्त्री पक्राउ</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/amazing-news/amazing-protest">
<h3 class="m-0 mb-10 mt-10">बेसार दलेर आएका छौं, कोरोना लाग्छ कि लाग्दैन ?</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/breaking-news/corona-nepal-331-infected">
<h3 class="m-0 mb-10 mt-10">३३१ संक्रमित थपिए, कुल ८ हजार ६ सय ५ पुग्यो</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/local-news/mugu-district-court-judge-less-for-8-months">
<h3 class="m-0 mb-10 mt-10">८ महिनादेखि न्यायधीशबिहीन अदालत : खरिदारको भरमा कामकाज, कैदी राख्न अर्को जिल्ला</h3>
</a>
</div>
<div class="col-sm-6 pl-0 mt-10">
<a href="/film-entertainment-news/nirisha-basnett">
<h3 class="m-0 mb-10 mt-10">अभिनेत्री बस्नेत कोरोना सङ्क्रमणबाट मुक्त</h3>
</a>
</div>
</div>
 </div>
</section>
<div class="clear"></div>
<div class="ads mt-10">
<div class="custom">
<p><img src="/images/longads/1478958692-banner_ad_format.jpg" alt="" /></p></div>
</div>
</div>


<footer id="footer" class="footer pb-0">
<div class="container pb-20">
<div class="row multi-row-clearfix">
<div class="col-md-5">
<div class="">
<div class="widget dark col-sm-6">
<h5 class="m-0 widget-title line-bottom">Quick Links</h5>
<div class="custom">
<ul>
<li><a href="/about-us">About Us</a></li>
<li><a href="/advertise-with-us">Advertise with Us</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a href="/our-team">Our Team</a></li>
</ul></div>
</div>
<div class="widget dark col-sm-6">
<h5 class="m-0 widget-title line-bottom hidden">Quick Links</h5>
<div class="custom">
<ul>
<li><a href="/horoscope">Horoscope</a></li>
<li><a href="/forex">Forex</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/gold-and-silver">Gold and Silver</a></li>
<li><a href="/?format=feed&type=rss" target="_blank">RSS Feeds</a></li>
</ul></div>
</div>
</div>
</div>
<div class="col-sm-4">
<div class="widget dark"><h5 class="m-0 widget-title line-bottom">Subscribe Us</h5>
</div>
</div>
<div class="widget dark col-sm-3">
<h5 class="m-0 widget-title line-bottom">Publisher</h5>
<div class=" publisher p-0">
<div class="custom">
<p>Kantipath Media Pvt. Ltd</p>
<p>Koteshwor, Kathmandu</p>
<p>+977-1-5100399</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="640d0a020b240f050a100d1405100c4a070b09">[email&#160;protected]</a></p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e48a819397ca8f858a908d9485908ca48389858d88ca878b89">[email&#160;protected]</a></p></div>
</div>
</div>
</div>
</div>
<div class="container-fluid bg-blue" data-bg-color="">
<div class="col-sm-12 p-0">
<p class="text-white font-18 m-0 text-center font-14">
<a href="https://kantipath.com" class="text-white">Kantipath News</a> Published by Ichhya Khadka for
<a href="#" class="text-white">Kantipath Media P.Ltd</a>
</p>
</div>
</div>
<div class="container-fluid bg-theme-colored" data-bg-color="#F5A205">
<div class="col-sm-8 p-0">
<p class="text-white font-14 m-0 text-white font-14">Copyright &copy;2020 All Rights Reserved Kantipath.com</p>
</div>
<div class="col-sm-4 p-0 text-right">
<p class="text-right font-14 m-0 text-white font-14">Powered by: Amsoft Technologies</p>
</div>
</div>
</footer>
<a class="scrollToTop" href="#"><i class="fa fa-angle-up"></i></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="/assets/js/custom.js"></script>
<script src="/assets/js/jquery-plugin-collection.js"></script>
<script>
	$(document).ready(function(){
	$('#nepaliDate9').text(getNepaliDateInWords(AD2BS($('#englishDate9').val())));
	var fulldate=getNepaliDateInWords(AD2BS($('#englishDate19').val()))+" "+getNepaliDayFromDate($('#englishDate19').val());
	$('#nepaliDate19').text(fulldate);
	});
</script>
<script src="/assets/js/jquery-ui.min.js"></script>
<script src="/assets/js/bootstrap.min.js"></script>
<script>
$('.owl-carousel').owlCarousel({
    loop:true,
    margin:10,
    autoplay:true,
    nav:true,
    navText: [
        '<i class="fa fa-angle-left"></i>',
        '<i class="fa fa-angle-right"></i>'
    ],
    responsive:{
        0:{
            items:1
        },
        600:{
            items:3
        },
        1000:{
            items:5
        }
    }
})
</script>
</body>
</html>